SalesEQ - Automations not starting – Incident details

Cloudflare → Cloudflare Sites and Services → Network experiencing degraded performance

Automations not starting

Resolved
Major outage
Started about 1 month agoLasted 36 minutes

Affected

Resend → General API

Operational from 4:19 PM to 4:55 PM

Resend → Email Sending → Single Email

Operational from 4:19 PM to 4:55 PM

Resend → Email Events

Operational from 4:19 PM to 4:55 PM

Updates
  • Resolved
    UTC
    Resolved

    We have resolved the underlying issue and service has been resumed.

  • Investigating
    UTC
    Investigating

    We are currently investigating an issue with automations not starting.