SalesEQ - Issues downloading attachments – Incident details

Cloudflare → Cloudflare Sites and Services → Network experiencing degraded performance

Issues downloading attachments

Resolved
Degraded performance
Started about 1 month agoLasted about 1 hour

Affected

Resend → General API

Degraded performance from 7:55 PM to 8:40 PM, Operational from 8:40 PM to 9:14 PM

Updates
  • Resolved
    UTC
    Resolved

    We have resolved the underlying issue and service has been resumed.

  • Monitoring
    UTC
    Monitoring

    The fix for downloading email attachments has been pushed and we are now monitoring the situation.

  • Investigating
    UTC
    Investigating

    We are currently investigating issues with downloading attachments where existing download URLs would incorrectly return a 403 response.